Sound Problem with Age of Wonders

Latest games discussion, information and tweaks.
Post Reply
insanly_mac
Posts: 2
Joined: Tue Aug 14, 2012 9:38 am

Sound Problem with Age of Wonders

Post by insanly_mac »

I just installed Age of Wonders 1 on my computer but cannot manage to run it properly.

At first, when I just installed and ran it, it opened and then closed without saying anything (just the classical Windows crash "aow.exe stops working..."). I tried all combinations in the game setup until found that the crash was occurring with the sound.

When I disabled the sound prior to starting the game, it ran perfectly (quietly of course). If, inside game, I enabled sound, it crashed again immediately. But without sound it worked OK.

Now my question is, How to make the sound work again? Has anyone faced the same issue? Or what should I look to try to solve it?
Thanks.

allan
Posts: 2
Joined: Sat Aug 11, 2012 11:39 pm

Re: Sound Problem with Age of Wonders

Post by allan »

Hey, I went through Google and found this link : http://www.gog.com/en/forum/age_of_wond ... is_enabled

It may work for you... Give it a try :)

Post Reply

Return to “Gaming”